RyanVM.net Discussion Board Forum Index RyanVM.net Discussion Board

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Onepiece XP Post-SP3 AIO Update Pack FINAL
Goto page Previous  1, 2, 3 ... 49, 50, 51 ... 57, 58, 59  Next
 
Post new topic   Reply to topic    RyanVM.net Discussion Board Forum Index -> Community Update Packs -> Windows XP Professional
View previous topic :: View next topic  
Author Message
dziubek



Joined: 19 Feb 2005
Posts: 237
Location: Lodz

PostPosted: Wed Dec 07, 2011 8:16 pm    Post subject: Reply with quote

@Onepiece
new Window Update Agent is available (<url=http://download.windowsupdate.com/WindowsUpdate/redist/standalone/7.4.7600.243/WindowsUpdateAgent30-x86.exe>7.6.7600.243</url>)
Back to top
View user's profile Send private message
OnePiece Alb



Joined: 01 Sep 2007
Posts: 374
Location: Albania

PostPosted: Thu Dec 08, 2011 1:58 am    Post subject: Reply with quote

thank you very much again, we will add in next release

Ciao.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
ricktendo64



Joined: 21 May 2006
Posts: 3159
Location: Honduras

PostPosted: Thu Dec 08, 2011 1:10 pm    Post subject: Reply with quote

ty for the news
_________________

Please, donate any old PC hardware
Save time & space on your HDD/SSD with these installer repacks
Back to top
View user's profile Send private message
sathanas65



Joined: 28 Nov 2009
Posts: 60

PostPosted: Fri Dec 09, 2011 3:03 pm    Post subject: Reply with quote

Hey guys, I'm confused about 1 thing. Usually MS releases updates on the 2nd Tuesday and Onepiece shortly thereafter. The latest pack here was released 12/1. I didn't even come to see if it was released yet till today. Why so early, and will it then not include December updates? Thanks!

edit: Okay, I just woke up so bear with me. Now I see that was November update, just later than usual. Any idea when December will be released? @Onepiece, Nonno Fabio and Ricktendo, you guys are all awesome! Thanks so much for all your help!
Back to top
View user's profile Send private message
user_hidden



Joined: 06 Dec 2007
Posts: 1738
Location: Canada eh!

PostPosted: Fri Dec 09, 2011 3:39 pm    Post subject: Reply with quote

@sathanas65

next MS patch tuesday is next week on the 13th.
Back to top
View user's profile Send private message
sathanas65



Joined: 28 Nov 2009
Posts: 60

PostPosted: Fri Dec 09, 2011 3:54 pm    Post subject: Reply with quote

Right, second Tuesday. That I am aware of. But since the last release here was more than 3 weeks after patch Tuesday, just wondering if there will even be a December release of this pack. Thanks.
Back to top
View user's profile Send private message
djkc



Joined: 07 Jun 2008
Posts: 28

PostPosted: Fri Dec 09, 2011 3:56 pm    Post subject: Reply with quote

sathanas65 wrote:
Right, second Tuesday. That I am aware of. But since the last release here was more than 3 weeks after patch Tuesday, just wondering if there will even be a December release of this pack. Thanks.

nonno fabio wrote:
This month a couple of hotfixes only, so we'll wait a few for new Silverlight, http://news.softpedia.com/news/Silverlight-5-RTM-by-the-End-of-November-2011-233476.shtml , before releasing new updatepack


That's from last month. Usually if it's going to be unusually late, there is a post saying so.
Back to top
View user's profile Send private message
sathanas65



Joined: 28 Nov 2009
Posts: 60

PostPosted: Fri Dec 09, 2011 4:58 pm    Post subject: Reply with quote

Thanks so much for taking the time to point this out. Now I understand. I only update my PowerPack disk every other month on the even numbered months, so I never use releases from November and was totally out of the loop. Thanks!
Back to top
View user's profile Send private message
lapetite66



Joined: 09 Sep 2011
Posts: 38

PostPosted: Wed Dec 14, 2011 4:33 pm    Post subject: Reply with quote

There's a new version already?! I just got v5.20 two weeks ago! I just checked and I downloaded it December 2, 2011.

I just slipstreamed v5.20 with 5araph's rollback(to allow window's live install) which worked like a charm along with all my CABS the only thing I didn't slipstream was the driverpacks with DriverBase.

Dang it now I have to start all over again with v5.30. Crying or Very sad

Oh well, I guess it's best to use the recent version with all the current updates. However, I'm still going to make a disk with v5.20 just to be on the safe side. Smile

Thanks,
_________________
Do unto others...then run. Smile
Back to top
View user's profile Send private message
sathanas65



Joined: 28 Nov 2009
Posts: 60

PostPosted: Thu Dec 15, 2011 1:38 am    Post subject: Reply with quote

@ lapetite66: You may as well wait. Patch Tuesday was last Tuesday, so I'd bet Onepiece is already working on 5.4.
Back to top
View user's profile Send private message
5eraph
Moderator


Joined: 05 Jul 2005
Posts: 3869
Location: Riverview, MI USA

PostPosted: Thu Dec 15, 2011 12:23 pm    Post subject: Reply with quote

Why wait? OnePiece's current pack (5.3.0) is up to date; the latest security updates are included.
Back to top
View user's profile Send private message
sathanas65



Joined: 28 Nov 2009
Posts: 60

PostPosted: Thu Dec 15, 2011 2:46 pm    Post subject: Reply with quote

Ah, so I see. I thought we were still on December 1st release. The way Onepiece writes the release date throws me off a bit.
Back to top
View user's profile Send private message
cosy



Joined: 18 Apr 2006
Posts: 267

PostPosted: Thu Dec 15, 2011 3:22 pm    Post subject: Reply with quote

sathanas65 wrote:
Ah, so I see. I thought we were still on December 1st release. The way Onepiece writes the release date throws me off a bit.

greetings from Steve W
Back to top
View user's profile Send private message
nonno fabio



Joined: 06 Jun 2005
Posts: 1594
Location: Northern Italy

PostPosted: Fri Dec 16, 2011 4:18 pm    Post subject: Reply with quote

Unfortunately v. 5.3.0 has a bug.

You can fix it by adding this small addon after UpdatePack in your integration list in the same RVMi/Nlite session:
http://www.mirrorcreator.com/files/0XHD2UNV/Repair_OnePiece_Windows_XP_Post-SP3_UP_v5.3.0_AddOn_ENU.cab_links
Hash MD5 E01932C732A3AFADE921606E7DFE0011

For running systems, copy the following text in Notepad
Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1250]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1251]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1252]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1253]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1254]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1255]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1256]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1257]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1258]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|874]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|932]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|936]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|949]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|950]
"SystemDefaultEUDCFont"=dword:00000001


save it as .reg file and run.
_________________
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead


Last edited by nonno fabio on Tue Dec 20, 2011 2:38 am
Back to top
View user's profile Send private message Visit poster's website
lapetite66



Joined: 09 Sep 2011
Posts: 38

PostPosted: Sun Dec 18, 2011 4:44 pm    Post subject: Reply with quote

nonno fabio wrote:
Unfortunately v. 5.3.0 has a bug.

You can fix it by adding this small addon in your integration list:
http://www.mirrorcreator.com/files/0XHD2UNV/Repair_OnePiece_Windows_XP_Post-SP3_UP_v5.3.0_AddOn_ENU.cab_links
Hash MD5 E01932C732A3AFADE921606E7DFE0011

For running systems, copy the following text in Notepad
Code:
Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList]

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1250]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1251]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1252]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1253]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1254]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1255]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1256]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1257]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|1258]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|874]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|932]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|936]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|949]
"SystemDefaultEUDCFont"=dword:00000001

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\RtlQueryRegistryConfig\TrustedTypesKeyList\USR|EUDC|950]
"SystemDefaultEUDCFont"=dword:00000001


save it as .reg file and run.


nono fabio:

Thanks for the fix. Smile

I will be adding it to the slipstream mix.
_________________
Do unto others...then run. Smile
Back to top
View user's profile Send private message
sathanas65



Joined: 28 Nov 2009
Posts: 60

PostPosted: Mon Dec 19, 2011 12:30 am    Post subject: Reply with quote

Initial testing with applied fix reveals the following issue in VMWare:

Internet Explorer is not listed anywhere in the start menu, nor is their any default browser. However, I can start it from the run dialogue. Any ideas?

Fix was integrated with RVMIntegrator in a separate operation, directly following integration of this pack.
Back to top
View user's profile Send private message
nonno fabio



Joined: 06 Jun 2005
Posts: 1594
Location: Northern Italy

PostPosted: Mon Dec 19, 2011 1:27 pm    Post subject: Reply with quote

Bug and bugfix are both harmful.
I suppose something else has corrupted the source or damaged the integrator. Retry on an untouched one.
_________________
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
Back to top
View user's profile Send private message Visit poster's website
sathanas65



Joined: 28 Nov 2009
Posts: 60

PostPosted: Mon Dec 19, 2011 3:32 pm    Post subject: Reply with quote

I just tested my source. No issues at all. Once I apply this pack, and then the bug fix, the issues appears. I am a bit confused because you said "Bug and bugfix are both harmful." Should I be integrating them at the same time in the same operation? Thanks.

I am now integrating bug and bug fix in a single operation and will report back.
Back to top
View user's profile Send private message
sathanas65



Joined: 28 Nov 2009
Posts: 60

PostPosted: Mon Dec 19, 2011 8:44 pm    Post subject: Reply with quote

Integrating the fix in the same operation as the update pack seems to have solved the problem. Thank you.
Back to top
View user's profile Send private message
nonno fabio



Joined: 06 Jun 2005
Posts: 1594
Location: Northern Italy

PostPosted: Tue Dec 20, 2011 2:43 am    Post subject: Reply with quote

I mean they can't cause such issues. Yes, you must integrate the fix after the updatepack in the same integration session. You can also edit directly updatepack OPMWXPUP.inf file.
Sorry if I've not clearly state it, I'll fix that post too Wink
_________________
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
Back to top
View user's profile Send private message Visit poster's website
lapetite66



Joined: 09 Sep 2011
Posts: 38

PostPosted: Tue Dec 20, 2011 11:11 pm    Post subject: Reply with quote

nonno fabio wrote:
I mean they can't cause such issues. Yes, you must integrate the fix after the updatepack in the same integration session. You can also edit directly updatepack OPMWXPUP.inf file.
Sorry if I've not clearly state it, I'll fix that post too Wink


nonno fabio:

When you say "You must integrate the fix after the updatepack in the same integration session", do you mean that you should have both the One Piece Post XP Pack v5.30 and the Repair One Piece v5.30 set up to install at the same time? If that is the case that didn't work for me. Please see my attachment and the errors.



However, when I added both the One Piece Post SP3 Pack v5.30 and One Piece Repair Addon v5.30 separately I had no issues at all.
_________________
Do unto others...then run. Smile
Back to top
View user's profile Send private message
ianymaty



Joined: 20 Mar 2007
Posts: 54

PostPosted: Tue Dec 20, 2011 11:26 pm    Post subject: Reply with quote

In the screens the Repair addon is added before the Update Pack

I think you need to change the order...
Back to top
View user's profile Send private message
sathanas65



Joined: 28 Nov 2009
Posts: 60

PostPosted: Tue Dec 20, 2011 11:43 pm    Post subject: Reply with quote

@ lapetite66: Why use Nlite? You are posting on a RyanVM board. Addons released here, though some may work with Nlite, are designed for RVMIntegrator. In Integrator, addons and update packs are added in separate fields. I integrated both without errors.
Back to top
View user's profile Send private message
bbmak



Joined: 17 Feb 2007
Posts: 57

PostPosted: Wed Dec 21, 2011 2:37 am    Post subject: Reply with quote

Thank you, Thank you. ^_^
Back to top
View user's profile Send private message
cosy



Joined: 18 Apr 2006
Posts: 267

PostPosted: Wed Dec 21, 2011 5:18 am    Post subject: Reply with quote

@ lapetite66 and to those complaining
I don't know how I understand this, I can only repair when I have something to repair....
Therefore use "RVM_Integrator_1.6.1b2.1.7" and integrate the pack on a fresh XP sp3 source. Thereafter do the same with the repair.cab and all will be fine.
I have done this for long now (since version 3.8 or so) and I have never had any problems whatsoever
BTW:- some Addons work better when you integrate them one by one not all in a bunch. that way you can easily tell which Addon causes which problem/s and can be corrected or eliminated.
Back to top
View user's profile Send private message
lapetite66



Joined: 09 Sep 2011
Posts: 38

PostPosted: Wed Dec 21, 2011 6:22 pm    Post subject: Reply with quote

sathanas65 wrote:
@ lapetite66: Why use Nlite? You are posting on a RyanVM board. Addons released here, though some may work with Nlite, are designed for RVMIntegrator. In Integrator, addons and update packs are added in separate fields. I integrated both without errors.


sathanas65:

I'm sure I'm not the only person on this board that uses Nlite.

As for my reasons in choosing Nlite, it was because when I first started out trying my hand at slipstreaming I found Nlite to be less confusing than RVMIntegrator. Why havenít I changed to Ryanís Integrator? Thatís like asking some men why they prefer blondes over brunettes and redheads (personally I think brunettes rock but then Iím a brunette so Iím biased). Basically, itís just their preference itís as simple as that. Iím comfortable using Nlite and until that changes thatís what I will continue using.

Thanks,


ianymaty wrote:
In the screens the Repair addon is added before the Update Pack

I think you need to change the order...


ianymaty:

I added both at the same exact time. I don't know about anyone else but I don't have any control over which addon is integrated first.

By the way, I did try again and the second time around I integrated the OPPSP3 v5.30 first and then went back the second time and integrated the Repair Addon and it integrated without any issues.

Thanks,


cosy wrote:
@ lapetite66 and to those complaining
I don't know how I understand this, I can only repair when I have something to repair....
Therefore use "RVM_Integrator_1.6.1b2.1.7" and integrate the pack on a fresh XP sp3 source. Thereafter do the same with the repair.cab and all will be fine.
I have done this for long now (since version 3.8 or so) and I have never had any problems whatsoever
BTW:- some Addons work better when you integrate them one by one not all in a bunch. that way you can easily tell which Addon causes which problem/s and can be corrected or eliminated.


cosy:

I wasn't complaining. Please see definition of complaint(ing) below.

comēplain [kuhm-pleyn]

1. to express dissatisfaction, pain, uneasiness, censure, resentment, or grief; find fault: He complained constantly about the noise in the corridor.

2. to tell of one's pains, ailments, etc.: to complain of a backache.

3. to make a formal accusation: If you think you've been swindled, complain to the police.


First, Iím very happy that you personally have never had any issues while installing/integrating all the previous versions of OPPSP3 but that isnít the case for many others, myself included.

Second, I did use a fresh XP source. And Iím also aware that some addons work better when theyíre added one by one as opposed to in a group. As you should have seen from my attachment I only added 2 things.

Third, I posted to show how my attempt/experience at adding both the One Piece Post SP3 pack v5.30 and the Repair v5.30 went and the errors that I received when doing so.

Last but not least, I could understand you saying that I was complaining if I had posted something negative and bitched people out but that wasnít the case here. Correct me if Iím wrong but isn't that the point of the board to post and get feedback whether things are going fine or if you're having issues?

In the future, if you donít have any helpful ie positive feedback I would appreciate it if you didnít respond to my posts at all.

Thanks,
_________________
Do unto others...then run. Smile
Back to top
View user's profile Send private message
jfcarbel



Joined: 15 Apr 2008
Posts: 158

PostPosted: Wed Dec 21, 2011 6:54 pm    Post subject: Reply with quote

I see this pack AIO pack mentions that it installs Flash ActiveX update, but does it also include the plugin update for Firefox?

MY assumption is probably not and I should get it from here:
http://www.ryanvm.net/forum/viewtopic.php?t=6167
Back to top
View user's profile Send private message
cosy



Joined: 18 Apr 2006
Posts: 267

PostPosted: Thu Dec 22, 2011 12:52 am    Post subject: Reply with quote

lapetite66 wrote:
In the future, if you donít have any helpful ie positive feedback I would appreciate it if you didnít respond to my posts at all.


Thank you for the quotations from the dictionary which I seem not to have ( I will always call on you for further choice of words ).-needless to say it has no meaning to this thread..?
would be better you try to follow the instructions before you post about problems---
It is self evident here that you never read them correctly.. see nonno fabio's first post ( ....why all of a sudden all is fine?)
...take some time to experiment a few things yourself ( before posting)
sorry if I was to personal
NB:- I would suggest that you stop whining
Back to top
View user's profile Send private message
nonno fabio



Joined: 06 Jun 2005
Posts: 1594
Location: Northern Italy

PostPosted: Thu Dec 22, 2011 3:07 am    Post subject: Reply with quote

OK, I know, it was too complicated, now dad fixes it all and releases pack v.5.3.1 Wink

@jfcarbel: true. No firefox inside the updatepack so no firefox plugins.

P.S. here it the list of MSI updates http://support.microsoft.com/kb/2625845 if someone wants to request KB2494305. This one should fix Windows Installer bug, at last
_________________
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead


Last edited by nonno fabio on Tue Dec 27, 2011 7:55 am
Back to top
View user's profile Send private message Visit poster's website
lapetite66



Joined: 09 Sep 2011
Posts: 38

PostPosted: Thu Dec 22, 2011 6:22 pm    Post subject: Reply with quote

nonno fabio wrote:
OK, I know, it was too complicated, now dad fixes it all and releases pack v.5.3.1 Wink

@jfcarbel: true. No firefox inside the updatepack so no firefox plugins.

P.S. here it the list of MSI updates http://support.microsoft.com/kb/2625845 if someone wants to request KB2494305



Hi nonno fabio:

Does this mean that the Repair_OnePiece_Windows_XP_Post-SP3_UP_v5.3.0_AddOn_ENU fix for v5.30 is no longer needed for v5.31?
_________________
Do unto others...then run. Smile
Back to top
View user's profile Send private message
5eraph
Moderator


Joined: 05 Jul 2005
Posts: 3869
Location: Riverview, MI USA

PostPosted: Thu Dec 22, 2011 8:49 pm    Post subject: Reply with quote

Correct, lapetite66. No longer needed.
Back to top
View user's profile Send private message
lapetite66



Joined: 09 Sep 2011
Posts: 38

PostPosted: Thu Dec 22, 2011 11:07 pm    Post subject: Reply with quote

5eraph wrote:
Correct, lapetite66. No longer needed.


Thanks 5eraph! Very Happy

Going to get cracking with this version as I want to have everything setup and installed BEFORE Christmas. *crossing fingers for luck*
_________________
Do unto others...then run. Smile
Back to top
View user's profile Send private message
Asim_Omer



Joined: 11 Oct 2011
Posts: 44

PostPosted: Fri Dec 23, 2011 2:36 am    Post subject: Reply with quote

Thank you for this great updatepack.
Back to top
View user's profile Send private message
sathanas65



Joined: 28 Nov 2009
Posts: 60

PostPosted: Sat Dec 24, 2011 2:43 am    Post subject: Reply with quote

@lapetite66: I really don't understand your attitude. You have a problem. You are instructed to use RVM rather than Nlite. Rather than attempt this, you choose to refuse to try it, claiming it is not your preference. How can someone like you be assisted? You have your mind made up already. We can't help you.
Back to top
View user's profile Send private message
Kelsenellenelvian
Moderator


Joined: 30 Nov 2004
Posts: 4328
Location: Pocatello, ID

PostPosted: Sat Dec 24, 2011 5:50 am    Post subject: Reply with quote

FUCKING CHRIST PEOPLE!

I don't know what the hell is going on with everyones attitudes lately but you all need to CALM THE HELL DOWN!!!

If I had mod powers here I would DEFINATLY be handing out vacations and maybe even slinging the banhammer....
_________________

Please donate to Kelsenellenelvian
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
nonno fabio



Joined: 06 Jun 2005
Posts: 1594
Location: Northern Italy

PostPosted: Tue Jan 03, 2012 9:27 am    Post subject: Reply with quote

OnePiece Windows XP Post-SP3 UpdatePack v5.4.0 ENU
http://www.ryanvm.net/forum/viewtopic.php?p=78429#78429
_________________
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead


Last edited by nonno fabio on Thu Jan 12, 2012 2:56 am
Back to top
View user's profile Send private message Visit poster's website
Asim_Omer



Joined: 11 Oct 2011
Posts: 44

PostPosted: Tue Jan 03, 2012 10:01 am    Post subject: Reply with quote

nonno fabio wrote:
OnePiece Windows XP Post-SP3 UpdatePack v5.4.0 ENU BETA
Update (January 03 2012)
Update (January 03 2012)
Update (January 03 2012)
Update (January 03 2012)
Update (January 03 2012)
Update (January 03 2012)
Update (January 03 2012)
Update (January 03 2012)
Update (January 03 2012)
Update (January 03 2012)
Hash MD5 D9A70143375EEB3B0F3A2EE6DEDE66A4
Filesize: 212 MB (222899145 bytes)

Changelog: added KB2629462 (supersedes KB956625), supersedes KB2584577 (supersedes KB2506212); updated all .nets with January 2012 hotfixes.

Don't worry about "beta" suffix. It means only that this release couldn't be the final one if something else will come out in a few days


Next Tuesday will be another update?
Back to top
View user's profile Send private message
nonno fabio



Joined: 06 Jun 2005
Posts: 1594
Location: Northern Italy

PostPosted: Tue Jan 03, 2012 11:59 am    Post subject: Reply with quote

If MS will release only MRT update, no. Simply we'll change "beta" in "final"
_________________
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
Back to top
View user's profile Send private message Visit poster's website
z033913



Joined: 19 Mar 2011
Posts: 7

PostPosted: Wed Jan 04, 2012 8:09 am    Post subject: Reply with quote

Sad nonno fabio, I want to make a chs-updatepack with dxupac.exe,but I can't find any link to download kb970159(umdf update 1.9),could you do me favour to post one?
Back to top
View user's profile Send private message
OnePiece Alb



Joined: 01 Sep 2007
Posts: 374
Location: Albania

PostPosted: Wed Jan 04, 2012 8:26 am    Post subject: Reply with quote

http://www.ryanvm.net/forum/viewtopic.php?p=115445#115445

Ciao.
_________________
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
z033913



Joined: 19 Mar 2011
Posts: 7

PostPosted: Wed Jan 04, 2012 10:39 pm    Post subject: Reply with quote

OnePiece Alb wrote:
http://www.ryanvm.net/forum/viewtopic.php?p=115445#115445

Ciao.

unfortuntelly,the link is invalid。
Back to top
View user's profile Send private message
bphlpt



Joined: 19 Apr 2008
Posts: 1013

PostPosted: Thu Jan 05, 2012 12:22 am    Post subject: Reply with quote

If you mean ricktendo64's mediafire links are invalid, then yes you are correct unfortunately.

Cheers and Regards
Back to top
View user's profile Send private message
nonno fabio



Joined: 06 Jun 2005
Posts: 1594
Location: Northern Italy

PostPosted: Thu Jan 05, 2012 4:20 am    Post subject: Reply with quote

While waiting for Rick's refresh, here is a mirror: http://www.mirrorcreator.com/files/CCJEZWIO/WUDF_UPDATE_XP-SRV03-X86.exe_links
_________________
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
Back to top
View user's profile Send private message Visit poster's website
z033913



Joined: 19 Mar 2011
Posts: 7

PostPosted: Thu Jan 05, 2012 6:00 am    Post subject: Reply with quote

It's so kind of you ,fabio,thanks a lot!
Back to top
View user's profile Send private message
bbmak



Joined: 17 Feb 2007
Posts: 57

PostPosted: Fri Jan 06, 2012 8:24 pm    Post subject: Reply with quote

thank you so much...
Back to top
View user's profile Send private message
nonno fabio



Joined: 06 Jun 2005
Posts: 1594
Location: Northern Italy

PostPosted: Thu Jan 12, 2012 2:58 am    Post subject: Reply with quote

v.5.4.0 goes final with a few new hotfixes (see changelog)
_________________
Don't ask for a different configuration of Onepiece's XP AIO Update Pack: use one of the existing vanilla XP UpdatePack with your preferred addons instead
Back to top
View user's profile Send private message Visit poster's website
cosy



Joined: 18 Apr 2006
Posts: 267

PostPosted: Thu Jan 12, 2012 6:56 am    Post subject: Reply with quote

thank you. I'm using it right now as I type. As usual a great job
keep it up
Back to top
View user's profile Send private message
OnePiece Alb



Joined: 01 Sep 2007
Posts: 374
Location: Albania

PostPosted: Thu Jan 12, 2012 1:48 pm    Post subject: Reply with quote

5eraph wrote:
The AddReg sections of time zone updates are usually inaccurate. I always export the "Windows NT\CurrentVersion\Time Zones" key and check the changes there after installing the update on a virgin Windows installation (no updates or update packs).

http://www.ryanvm.net/forum/viewtopic.php?p=120545#120545

Ciao.
Back to top
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
KaosKid



Joined: 27 Jun 2011
Posts: 5

PostPosted: Thu Jan 12, 2012 3:35 pm    Post subject: Reply with quote

Works great, no issues using nlite with this (v5.4.0 final). Thanks OnePiece and nonno!
Back to top
View user's profile Send private message
bbmak



Joined: 17 Feb 2007
Posts: 57

PostPosted: Wed Jan 25, 2012 5:28 pm    Post subject: Reply with quote

thank you so much for the hard work.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    RyanVM.net Discussion Board Forum Index -> Community Update Packs -> Windows XP Professional All times are GMT - 5 Hours
Goto page Previous  1, 2, 3 ... 49, 50, 51 ... 57, 58, 59  Next
Page 50 of 59

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group